Bug 613889 - [SR-IOV]Kawela PF can not get network IP in 32bit Win2k8 SP2 guest
[SR-IOV]Kawela PF can not get network IP in 32bit Win2k8 SP2 guest
Status: CLOSED DUPLICATE of bug 605361
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: qemu-kvm (Show other bugs)
6.0
x86_64 Linux
low Severity high
: rc
: ---
Assigned To: Virtualization Maintenance
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-13 02:09 EDT by Hao, Xudong
Modified: 2010-07-25 20:38 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 13:04:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hao, Xudong 2010-07-13 02:09:03 EDT
Description of problem:
With RHEL6 Beta2, Kawela PF can be assigned to 32bit Windows 2008 SP2 with qemu-kvm cmdline, and device can be recognized by driver, and it show " the driver is installed properly", But it can not get IP address in Windows 2008 guest. 

In KVM upstream, PF can work fine on 32bit Windows 20008 SP2.

Version-Release number of selected component (if applicable):
rhel6-beta2 2.6.32-37.el6.x86_64 


How reproducible:
Always

Steps to Reproduce:
1. Install 32bit Windows 2008 SP2 and assign Kawela PF to it
2. Install igb driver from
http://downloadcenter.intel.com/T8Clearance.aspx?sType=&agr=Y&ProductID=&DwnldID=18720&url=/18720/a08/PROWin32.exe&PrdMap=&strOSs=&OSFullName=&lang=eng
3. Reboot guest and check network connection

  
Actual results:
PF can not get IP

Expected results:
PF can work on Windows SP2.

Additional info:
Comment 2 Alex Williamson 2010-07-13 13:04:30 EDT

*** This bug has been marked as a duplicate of bug 605361 ***
Comment 3 Hao, Xudong 2010-07-25 20:38:10 EDT
With RHEL6 Snap7, the PF issue in 32bit Windows 2008 SP2 has gone.

The qemu-kvm version:
qemu-kvm-tools-0.12.1.2-2.90.el6.x86_64
qemu-kvm-0.12.1.2-2.90.el6.x86_64
kernel-2.6.32-44.el6.x86_64

Note You need to log in before you can comment on or make changes to this bug.