Bug 613898 - [abrt] crash in gthumb-2.11.3-1.fc13: __copy_m<uint16_t*, float*>: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gthumb-2.11.3-1.fc13: __copy_m<uint16_t*, float*>: Process /u...
Status: CLOSED DUPLICATE of bug 606898
Alias: None
Product: Fedora
Classification: Fedora
Component: gthumb (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Christian Krause
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e8f882756188e78d40011e0c7f7...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-13 07:11 UTC by antonio montagnani
Modified: 2010-08-02 22:33 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-02 22:33:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (57.39 KB, text/plain)
2010-07-13 07:12 UTC, antonio montagnani
no flags Details

Description antonio montagnani 2010-07-13 07:11:59 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb
component: gthumb
crash_function: __copy_m<uint16_t*, float*>
executable: /usr/bin/gthumb
global_uuid: e8f882756188e78d40011e0c7f74226c9c18f749
kernel: 2.6.33.6-147.fc13.i686.PAE
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Open a folder
2.Click on the first image (that was a PEF)
3.

Comment 1 antonio montagnani 2010-07-13 07:12:05 UTC
Created attachment 431366 [details]
File: backtrace

Comment 2 Fedora Admin XMLRPC Client 2010-07-17 22:08:50 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Benjamín Valero Espinosa 2010-08-02 22:33:27 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 606898 ***


Note You need to log in before you can comment on or make changes to this bug.