Bug 613899 - [abrt] crash in evolution-2.30.2-1.fc13: _dbus_connection_lock: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.2-1.fc13: _dbus_connection_lock: Process /usr/...
Status: CLOSED DUPLICATE of bug 601843
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:99dce58586278eb1b0163484b46...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-13 07:12 UTC by John Margaritopoulos
Modified: 2010-11-09 15:22 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 15:22:18 UTC


Attachments (Terms of Use)
File: backtrace (56.15 KB, text/plain)
2010-07-13 07:12 UTC, John Margaritopoulos
no flags Details

Description John Margaritopoulos 2010-07-13 07:12:52 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: _dbus_connection_lock
executable: /usr/bin/evolution
global_uuid: 99dce58586278eb1b0163484b46c9e373966842e
kernel: 2.6.33.6-147.fc13.i686.PAE
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 John Margaritopoulos 2010-07-13 07:12:55 UTC
Created attachment 431367 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:22:18 UTC

*** This bug has been marked as a duplicate of bug 601843 ***

Comment 3 Karel Klíč 2010-11-09 15:22:18 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #601843.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.