Bug 613925 - [abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was kill...
Status: CLOSED DUPLICATE of bug 588039
Alias: None
Product: Fedora
Classification: Fedora
Component: gthumb   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Orphan Owner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:68e67687db15ccac4e5f31694b8...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-13 09:08 UTC by CK Teo
Modified: 2010-07-16 23:22 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 23:22:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.59 KB, text/plain)
2010-07-13 09:08 UTC, CK Teo
no flags Details

Description CK Teo 2010-07-13 09:08:52 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gthumb .
component: gthumb
crash_function: raise
executable: /usr/bin/gthumb
global_uuid: 68e67687db15ccac4e5f31694b877deee1f805e1
kernel: 2.6.33.6-147.fc13.x86_64
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Just run gthumb and it crashed.
2.
3.

Comment 1 CK Teo 2010-07-13 09:08:55 UTC
Created attachment 431397 [details]
File: backtrace

Comment 2 Michel Alexandre Salim 2010-07-16 23:22:31 UTC

*** This bug has been marked as a duplicate of bug 588039 ***


Note You need to log in before you can comment on or make changes to this bug.