Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 613927 - [abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 626207
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:a3bdb48fe2f2a781bdc339a795d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-13 05:27 EDT by Engle
Modified: 2015-03-03 17:50 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:31:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.42 KB, text/plain)
2010-07-13 05:27 EDT, Engle
no flags Details

  None (edit)
Description Engle 2010-07-13 05:27:13 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: nautilus_file_peek_display_name
executable: /usr/bin/nautilus
global_uuid: a3bdb48fe2f2a781bdc339a795d5c5adab80d3c8
kernel: 2.6.33.6-147.fc13.i686
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Engle 2010-07-13 05:27:16 EDT
Created attachment 431399 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:31:58 EST

*** This bug has been marked as a duplicate of bug 626207 ***
Comment 3 Karel Klíč 2010-11-09 10:31:58 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #626207.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.