Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 613957 - [abrt] crash in ekiga-3.2.7-3.fc13: raise: Process /usr/bin/ekiga was killed by signal 6 (SIGABRT)
[abrt] crash in ekiga-3.2.7-3.fc13: raise: Process /usr/bin/ekiga was killed ...
Status: CLOSED DUPLICATE of bug 607388
Product: Fedora
Classification: Fedora
Component: ekiga (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:256f079950d9294f153bdf6bf0f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-13 07:20 EDT by Thomas Dall'Agnese
Modified: 2010-11-09 11:09 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:09:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (85.88 KB, text/plain)
2010-07-13 07:20 EDT, Thomas Dall'Agnese
no flags Details

  None (edit)
Description Thomas Dall'Agnese 2010-07-13 07:20:10 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: ekiga
component: ekiga
crash_function: raise
executable: /usr/bin/ekiga
global_uuid: 256f079950d9294f153bdf6bf0fd8bbaca8c916a
kernel: 2.6.33.6-147.fc13.x86_64
package: ekiga-3.2.7-3.fc13
rating: 4
reason: Process /usr/bin/ekiga was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. start or call with Ekiga
2.
3.
Comment 1 Thomas Dall'Agnese 2010-07-13 07:20:12 EDT
Created attachment 431420 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:09:27 EST

*** This bug has been marked as a duplicate of bug 607388 ***
Comment 3 Karel Klíč 2010-11-09 11:09:27 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #607388.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.