Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 613988 - [abrt] crash in codeblocks-10.05-1.fc12: raise: Process /usr/bin/codeblocks was killed by signal 6 (SIGABRT)
[abrt] crash in codeblocks-10.05-1.fc12: raise: Process /usr/bin/codeblocks w...
Status: CLOSED DUPLICATE of bug 613986
Product: Fedora
Classification: Fedora
Component: codeblocks (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Horák
Fedora Extras Quality Assurance
abrt_hash:93fc5981b67b888050b518f0b1c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-13 08:50 EDT by marcus philpott
Modified: 2010-07-13 09:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 09:58:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.09 KB, text/plain)
2010-07-13 08:50 EDT, marcus philpott
no flags Details

  None (edit)
Description marcus philpott 2010-07-13 08:50:09 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: codeblocks
comment: Crashes on exit?
component: codeblocks
crash_function: raise
executable: /usr/bin/codeblocks
global_uuid: 93fc5981b67b888050b518f0b1c8a4bd23504fdd
kernel: 2.6.32.14-127.fc12.x86_64
package: codeblocks-10.05-1.fc12
rating: 4
reason: Process /usr/bin/codeblocks was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Open code blocks
2.Do stuff
3.Exit code blocks
Comment 1 marcus philpott 2010-07-13 08:50:12 EDT
Created attachment 431448 [details]
File: backtrace
Comment 2 marcus philpott 2010-07-13 08:52:32 EDT
Sorry, filed this twice in error. Same issue as 613986
Comment 3 Dan Horák 2010-07-13 09:58:29 EDT

*** This bug has been marked as a duplicate of bug 613986 ***

Note You need to log in before you can comment on or make changes to this bug.