Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 614042 - [abrt] crash in qgis-1.0.2-6.fc13: Process /usr/bin/qgis was killed by signal 11 (SIGSEGV) [NEEDINFO]
[abrt] crash in qgis-1.0.2-6.fc13: Process /usr/bin/qgis was killed by signal...
Status: CLOSED DUPLICATE of bug 498111
Product: Fedora
Classification: Fedora
Component: qgis (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Volker Fröhlich
Fedora Extras Quality Assurance
abrt_hash:e8707a3f7bda7d97a20933e6292...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-13 10:50 EDT by nrojb23
Modified: 2010-07-13 15:05 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 15:05:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
volker27: needinfo+
volker27: needinfo?


Attachments (Terms of Use)
File: backtrace (19.46 KB, text/plain)
2010-07-13 10:50 EDT, nrojb23
no flags Details

  None (edit)
Description nrojb23 2010-07-13 10:50:02 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: qgis
component: qgis
executable: /usr/bin/qgis
global_uuid: e8707a3f7bda7d97a20933e6292b8c3ed3f0bd2c
kernel: 2.6.33.6-147.fc13.i686.PAE
package: qgis-1.0.2-6.fc13
rating: 3
reason: Process /usr/bin/qgis was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 nrojb23 2010-07-13 10:50:05 EDT
Created attachment 431487 [details]
File: backtrace
Comment 2 Volker Fröhlich 2010-07-13 11:04:49 EDT
The backtrace misses some debugging symbols.

When and how does the segfault happen?
Comment 3 nrojb23 2010-07-13 14:48:46 EDT
Package: qgis-1.0.2-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Open terminal
2. Write qgis
3. Segmentationfault
Comment 4 Volker Fröhlich 2010-07-13 15:05:28 EDT
I can't be sure without the complete backtrace, but it's a known problem if you run Gnome. A Qt-update should solve it.
Comment 5 Volker Fröhlich 2010-07-13 15:05:52 EDT

*** This bug has been marked as a duplicate of bug 498111 ***

Note You need to log in before you can comment on or make changes to this bug.