Bug 61405 - mkinitrd update requires filesystem >= 2.1.0
mkinitrd update requires filesystem >= 2.1.0
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: mkinitrd (Show other bugs)
7.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
David Lawrence
: Security
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-19 03:53 EST by Kyle VanderBeek
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-19 03:53:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kyle VanderBeek 2002-03-19 03:53:40 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90; T312461)

Description of problem:
Upgrading to the mkinitrd-3.2.6-1.i386.rpm cannot be done.  It depends on 
filesystem >= 2.1.0, for which there is no update (for RHL 7.1).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install pristine 7.1 system
2. Attempt to update to the current mkinitrd as required (pre-req for kernel-
2.4.9-31)
	

Actual Results:  RPM dependancy (on filesystem >= 2.1.0) forbids update

Expected Results:  Successful update

Additional info:

Without the ability to update mkinitrd, I cannot update to the current 2.4.9 
kernel which contains security fixes.
Comment 1 Matt Wilson 2002-03-19 10:21:02 EST
the filesystem package is in the noarch directory.

Note You need to log in before you can comment on or make changes to this bug.