Bug 614067 - [abrt] crash in evolution-2.30.2-1.fc13: _XEventsQueued: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-2.30.2-1.fc13: _XEventsQueued: Process /usr/bin/evo...
Status: CLOSED DUPLICATE of bug 591194
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:bb13e400810ab92ed3f43fd7d25...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-13 11:51 EDT by Alexander
Modified: 2010-11-09 10:17 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:17:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (34.55 KB, text/plain)
2010-07-13 11:51 EDT, Alexander
no flags Details

  None (edit)
Description Alexander 2010-07-13 11:51:12 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: _XEventsQueued
executable: /usr/bin/evolution
global_uuid: bb13e400810ab92ed3f43fd7d2553ffb6c6b8eb0
kernel: 2.6.33.6-147.fc13.i686
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Click to calendar
2.Changed view to month view
3.Click to month backward two times
Comment 1 Alexander 2010-07-13 11:51:15 EDT
Created attachment 431501 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:17:50 EST

*** This bug has been marked as a duplicate of bug 591194 ***
Comment 3 Karel Klíč 2010-11-09 10:17:50 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #591194.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.