Bug 614156 - [abrt] crash in obex-data-server-1:0.4.5-1.fc13: Process /usr/bin/obex-data-server was killed by signal 11 (SIGSEGV)
[abrt] crash in obex-data-server-1:0.4.5-1.fc13: Process /usr/bin/obex-data-s...
Status: CLOSED DUPLICATE of bug 612658
Product: Fedora
Classification: Fedora
Component: obex-data-server (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:116462c5a1389ab3914104c2084...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-13 14:51 EDT by lukas vrabec
Modified: 2010-11-08 13:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:53:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.86 KB, text/plain)
2010-07-13 14:51 EDT, lukas vrabec
no flags Details

  None (edit)
Description lukas vrabec 2010-07-13 14:51:23 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/obex-data-server --no-daemon ''
component: obex-data-server
crash_function: IA__g_type_check_instance_cast
executable: /usr/bin/obex-data-server
global_uuid: 116462c5a1389ab3914104c2084624d162b765b7
kernel: 2.6.33.5-124.fc13.i686.PAE
package: obex-data-server-1:0.4.5-1.fc13
rating: 4
reason: Process /usr/bin/obex-data-server was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 lukas vrabec 2010-07-13 14:51:26 EDT
Created attachment 431554 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:53:14 EST

*** This bug has been marked as a duplicate of bug 612658 ***
Comment 3 Karel Klíč 2010-11-08 13:53:14 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #612658.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.