Bug 614169 - [abrt] crash in gdm-1:2.28.2-3.fc12: init_connections_unlocked: Process /usr/sbin/gdm-binary was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gdm-1:2.28.2-3.fc12: init_connections_unlocked: Process /usr/...
Status: CLOSED DUPLICATE of bug 612916
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: jmccann
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:be783b6516a68ac8f2a79f1fafa...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-13 19:10 UTC by colinmw
Modified: 2015-01-14 23:25 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-02 09:14:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.11 KB, text/plain)
2010-07-13 19:10 UTC, colinmw
no flags Details

Description colinmw 2010-07-13 19:10:38 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/sbin/gdm-binary -nodaemon
component: gdm
crash_function: init_connections_unlocked
executable: /usr/sbin/gdm-binary
global_uuid: be783b6516a68ac8f2a79f1fafabbab9a0f1c9fe
kernel: 2.6.32.14-127.fc12.x86_64
package: gdm-1:2.28.2-3.fc12
rating: 0
reason: Process /usr/sbin/gdm-binary was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 colinmw 2010-07-13 19:10:41 UTC
Created attachment 431565 [details]
File: backtrace

Comment 2 Tajidin Abdullah 2010-08-02 09:14:08 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 612916 ***


Note You need to log in before you can comment on or make changes to this bug.