Bug 614203 - [abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was kill...
Status: CLOSED DUPLICATE of bug 588039
Alias: None
Product: Fedora
Classification: Fedora
Component: gthumb   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Orphan Owner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b9da99ee84fe49ef510c55b9e04...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-13 20:48 UTC by Walter Klammer
Modified: 2010-07-16 23:23 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 23:23:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.30 KB, text/plain)
2010-07-13 20:48 UTC, Walter Klammer
no flags Details

Description Walter Klammer 2010-07-13 20:48:00 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb
component: gthumb
crash_function: raise
executable: /usr/bin/gthumb
global_uuid: b9da99ee84fe49ef510c55b9e04c92d342131b5b
kernel: 2.6.33.6-147.fc13.i686
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Walter Klammer 2010-07-13 20:48:02 UTC
Created attachment 431590 [details]
File: backtrace

Comment 2 Michel Alexandre Salim 2010-07-16 23:23:04 UTC

*** This bug has been marked as a duplicate of bug 588039 ***


Note You need to log in before you can comment on or make changes to this bug.