Bug 614212 - [abrt] crash in totem-mozplugin-2.30.2-1.fc13: totem_embedded_construct: Process /usr/libexec/totem-plugin-viewer was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in totem-mozplugin-2.30.2-1.fc13: totem_embedded_construct: Proc...
Status: CLOSED DUPLICATE of bug 603704
Alias: None
Product: Fedora
Classification: Fedora
Component: totem   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c42345ed19edf27dabb815c319e...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-13 21:24 UTC by brianvangenderen
Modified: 2010-11-09 14:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:38:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.63 KB, text/plain)
2010-07-13 21:24 UTC, brianvangenderen
no flags Details

Description brianvangenderen 2010-07-13 21:24:30 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/totem-plugin-viewer --plugin-type gmp --user-agent Windows-Media-Player/10.00.00.4019 --referrer http://CHUCKA:bigcal@personalclips.com/members/movs/fs_reel109/scene002.wmv --mimetype video/x-ms-wmv
comment: Close app and restart
component: totem
crash_function: totem_embedded_construct
executable: /usr/libexec/totem-plugin-viewer
global_uuid: c42345ed19edf27dabb815c319e46294d195aa53
kernel: 2.6.33.5-124.fc13.i686
package: totem-mozplugin-2.30.2-1.fc13
rating: 4
reason: Process /usr/libexec/totem-plugin-viewer was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Launch video from firefox
2.
3.

Comment 1 brianvangenderen 2010-07-13 21:24:32 UTC
Created attachment 431599 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:38:39 UTC

*** This bug has been marked as a duplicate of bug 603704 ***

Comment 3 Karel Klíč 2010-11-09 14:38:39 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #603704.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.