Bug 614255 - [abrt] crash in epiphany-2.30.2-1.fc13: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in epiphany-2.30.2-1.fc13: Process /usr/bin/epiphany was killed ...
Status: CLOSED DUPLICATE of bug 604487
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a65eb77bf997fdaa045f2be0290...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-13 23:44 UTC by larsbenders
Modified: 2010-11-08 19:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 19:27:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (40.03 KB, text/plain)
2010-07-13 23:45 UTC, larsbenders
no flags Details

Description larsbenders 2010-07-13 23:44:58 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: epiphany
component: epiphany
executable: /usr/bin/epiphany
global_uuid: a65eb77bf997fdaa045f2be029092a54283c8f34
kernel: 2.6.33.5-124.fc13.x86_64
package: epiphany-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Opening geogebra html file in browser requires java which crashes the browser
2.
3.

Comment 1 larsbenders 2010-07-13 23:45:01 UTC
Created attachment 431622 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:27:42 UTC

*** This bug has been marked as a duplicate of bug 604487 ***

Comment 3 Karel Klíč 2010-11-08 19:27:42 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #604487.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.