Bug 614257 - [abrt] crash in NetworkManager-gnome-1:0.8.1-0.1.git20100510.fc13: XQueryPointer: Process /usr/bin/nm-applet was killed by signal 6 (SIGABRT)
[abrt] crash in NetworkManager-gnome-1:0.8.1-0.1.git20100510.fc13: XQueryPoin...
Status: CLOSED DUPLICATE of bug 549043
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:cd1de86356da2b68d786288be20...
:
: 631762 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-13 20:01 EDT by Don
Modified: 2010-11-15 04:50 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-15 04:50:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.13 KB, text/plain)
2010-07-13 20:02 EDT, Don
no flags Details

  None (edit)
Description Don 2010-07-13 20:01:58 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nm-applet --sm-disable
component: NetworkManager
crash_function: XQueryPointer
executable: /usr/bin/nm-applet
global_uuid: cd1de86356da2b68d786288be20549f11dbd06f4
kernel: 2.6.33.5-124.fc13.x86_64
package: NetworkManager-gnome-1:0.8.1-0.1.git20100510.fc13
rating: 4
reason: Process /usr/bin/nm-applet was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Don 2010-07-13 20:02:00 EDT
Created attachment 431625 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:49:52 EST
*** Bug 631762 has been marked as a duplicate of this bug. ***
Comment 3 Jirka Klimes 2010-11-15 04:50:47 EST

*** This bug has been marked as a duplicate of bug 549043 ***

Note You need to log in before you can comment on or make changes to this bug.