Bug 61427 - bad Comment= in desktop file
bad Comment= in desktop file
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gphoto (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-19 10:32 EST by Bernhard Rosenkraenzer
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-20 03:16:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernhard Rosenkraenzer 2002-03-19 10:32:56 EST
Description of Problem:  
Since KDE 3.0 and GNOME 2.0 will booth display the Comment= entry in the menus, "Allows 
you to retrieve and manipulate images from digital cameras" is bad. 
  
Version-Release number of selected component (if applicable):  
0.4.3-16 
  
How Reproducible:  
100% 
  
Steps to Reproduce:  
1. Install KDE 3.0 with the default config, look at the Multimedia submenu 
  
Additional Information:  
Suggested: something more like 
 
Name=gphoto 
Comment=Interface to digital camera
Comment 1 Tim Waugh 2002-03-20 03:16:52 EST
Right.  I noticed this with xcdroast as well.  Thanks.
Comment 2 Tim Waugh 2002-03-22 09:13:17 EST
Both fixed (0.4.3-17, 0.98a9-7).

Note You need to log in before you can comment on or make changes to this bug.