Bug 614279 - [abrt] crash in rhythmbox-0.12.8-4.fc13: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in rhythmbox-0.12.8-4.fc13: Process /usr/bin/rhythmbox was kille...
Status: CLOSED DUPLICATE of bug 630388
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a4769b271e1863bf25ef50034c1...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-14 02:18 UTC by Vinh-Quang Luu
Modified: 2010-11-09 15:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:04:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (83.32 KB, text/plain)
2010-07-14 02:18 UTC, Vinh-Quang Luu
no flags Details

Description Vinh-Quang Luu 2010-07-14 02:18:04 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
executable: /usr/bin/rhythmbox
global_uuid: a4769b271e1863bf25ef50034c19dfc212117ec3
kernel: 2.6.33.6-147.fc13.x86_64
package: rhythmbox-0.12.8-4.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Turn up the volume while playing.
2.
3.

Comment 1 Vinh-Quang Luu 2010-07-14 02:18:09 UTC
Created attachment 431652 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:04:57 UTC

*** This bug has been marked as a duplicate of bug 630388 ***

Comment 3 Karel Klíč 2010-11-09 15:04:57 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #630388.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.