Bug 614282 - [abrt] virt-manager-0.8.4-2.fc14: __libc_free: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
Summary: [abrt] virt-manager-0.8.4-2.fc14: __libc_free: Process /usr/bin/python was ki...
Status: CLOSED DUPLICATE of bug 620843
Alias: None
Product: Fedora
Classification: Fedora
Component: virt-manager   
(Show other bugs)
Version: 14
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Cole Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:998d0e46f796b2eb83d917a2ab4...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-14 02:29 UTC by Adam Williamson
Modified: 2010-08-21 21:28 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-21 21:28:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.16 KB, text/plain)
2010-07-14 02:29 UTC, Adam Williamson
no flags Details

Description Adam Williamson 2010-07-14 02:29:22 UTC
abrt version: 1.1.5
architecture: x86_64
Attached file: backtrace
cmdline: python /usr/share/virt-manager/virt-manager.py
comment: This crash just happens, occasionally, when running virt-manager and doing normal operations. It doesn't appear to be connected to any particular operation. The VMs continue to run fine, only virt-manager is affected.
component: virt-manager
crash_function: __libc_free
executable: /usr/bin/python
global_uuid: 998d0e46f796b2eb83d917a2ab466d93b30adb3f
kernel: 2.6.35-0.36.rc4.git5.fc14.x86_64
package: virt-manager-0.8.4-2.fc14
rating: 1
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)
time: 1279074258
uid: 501

Comment 1 Adam Williamson 2010-07-14 02:29:26 UTC
Created attachment 431653 [details]
File: backtrace

Comment 2 Bug Zapper 2010-07-30 12:34:14 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 3 Cole Robinson 2010-08-21 21:28:01 UTC
Looks like another instance of the gtkvnc crasher which should already be fixed.

*** This bug has been marked as a duplicate of bug 620843 ***


Note You need to log in before you can comment on or make changes to this bug.