Bug 614295 - [abrt] crash in pulseaudio-0.9.21-6.fc13: Process /usr/bin/pulseaudio was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in pulseaudio-0.9.21-6.fc13: Process /usr/bin/pulseaudio was kil...
Status: CLOSED DUPLICATE of bug 630930
Alias: None
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:526fdb0eec196b563927630ae27...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-14 03:31 UTC by robert fairb
Modified: 2010-11-09 13:52 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:52:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.19 KB, text/plain)
2010-07-14 03:31 UTC, robert fairb
no flags Details

Description robert fairb 2010-07-14 03:31:07 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/pulseaudio --start --log-target=syslog
component: pulseaudio
executable: /usr/bin/pulseaudio
global_uuid: 526fdb0eec196b563927630ae279421f07a817a9
kernel: 2.6.33.6-147.fc13.i686
package: pulseaudio-0.9.21-6.fc13
rating: 3
reason: Process /usr/bin/pulseaudio was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.i was trying to lisen to live 365 and there was no sound so i ran pulseaudio -k 
2.
3.

Comment 1 robert fairb 2010-07-14 03:31:09 UTC
Created attachment 431663 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:52:56 UTC

*** This bug has been marked as a duplicate of bug 630930 ***

Comment 3 Karel Klíč 2010-11-09 13:52:56 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #630930.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.