Bug 614304 - [abrt] crash in rhythmbox-0.12.8-3.fc13: raise: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in rhythmbox-0.12.8-3.fc13: raise: Process /usr/bin/rhythmbox wa...
Status: CLOSED DUPLICATE of bug 596467
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d6b1dae52c12872ff6dd379a83b...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-14 04:51 UTC by skia
Modified: 2010-11-08 17:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 17:37:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (46.47 KB, text/plain)
2010-07-14 04:51 UTC, skia
no flags Details

Description skia 2010-07-14 04:51:49 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
crash_function: raise
executable: /usr/bin/rhythmbox
global_uuid: d6b1dae52c12872ff6dd379a83b420bf62b5ef6a
kernel: 2.6.33.4-95.fc13.x86_64
package: rhythmbox-0.12.8-3.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 skia 2010-07-14 04:51:53 UTC
Created attachment 431666 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:37:13 UTC

*** This bug has been marked as a duplicate of bug 596467 ***

Comment 3 Karel Klíč 2010-11-08 17:37:13 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #596467.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.