Bug 614343 - Cannot boot X window with video model 'vga'
Cannot boot X window with video model 'vga'
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libvirt (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Daniel Veillard
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-14 03:52 EDT by Nan Zhang
Modified: 2010-07-16 03:56 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 03:56:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nan Zhang 2010-07-14 03:52:13 EDT
Description of problem:
X windows could not be booted up by using 'vga' video mode in guest.

Version-Release number of selected component (if applicable):
libvirt-0.8.1-13.el6.x86_64
qemu-kvm-0.12.1.2-2.90.el6.x86_64

How reproducible:
always

Steps to Reproduce:
1. Install a linux guest.
2. Changing guest video mode with 'vga'.
3. Start X window in guest.
  
Actual results:
Fail to start X window.

Expected results:
X window can be booted up normally.

Additional info:
'cirrus' video model has no issues.
Comment 2 RHEL Product and Program Management 2010-07-15 10:18:04 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 3 Daniel Berrange 2010-07-15 12:32:53 EDT
Please provide the /var/log/Xorg.0.log file showing the failed attempt to start X.
Comment 4 Nan Zhang 2010-07-16 03:56:26 EDT
Sorry, it's not a real bug, because RHEL6 beta2 didn't install X window by default, and no any way to choose components during installing by user. Close it to NOTABUG.

Note You need to log in before you can comment on or make changes to this bug.