Bug 614460 - [RFE] Improved RHEV-H User Interface
Summary: [RFE] Improved RHEV-H User Interface
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
urgent
medium
Target Milestone: rc
: ---
Assignee: Joey Boggs
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Keywords: FutureFeature, Rebase, Reopened
: 591872 670937 (view as bug list)
Depends On: 508540 629372 629392 670932
Blocks: 613048 617060 642817
TreeView+ depends on / blocked
 
Reported: 2010-07-14 14:28 UTC by Perry Myers
Modified: 2016-04-26 14:23 UTC (History)
13 users (show)

Fixed In Version: ovirt-node-1.9.3-16
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Improved User Interface was added in this release of Red Hat Enterprise Virtualization Hypervisor, please consult Red Hat Enterprise Linux Hypervisor Deployment Guide.
Story Points: ---
Clone Of: 613048
Environment:
Last Closed: 2011-08-19 15:27:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 2 Perry Myers 2010-07-14 14:31:16 UTC
The RHEV-H node still looks very much like a Linux system. We need to improve the UI to make the node look a little more polished and more accessible for non-Linux customers.

* Graphical boot screen (already in upstream oVirt project)
* Simple text user interface for configuration – for both first boot and for ongoing maintenance.
* Ongoing maintenance to include 
  * Display basic status information – including networking and , basic hardware info
  * Set admin password
  * Enable / disable remote SSH
  * Display logs
  * Support menu

Comment 3 Perry Myers 2010-07-14 15:37:22 UTC
*** Bug 591872 has been marked as a duplicate of this bug. ***

Comment 10 Alan Pevec 2011-01-14 22:57:15 UTC
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Improved User Interface was added in this release of RHEV Hypervisor, please consult RHEV Hypervisor Deployment Guide.

Comment 11 Alan Pevec 2011-01-19 17:54:08 UTC
*** Bug 670937 has been marked as a duplicate of this bug. ***

Comment 13 Guohua Ouyang 2011-03-03 09:25:29 UTC
Checked on RHEV-H build 6.1-8, there is simple UI, user can use the directional keys or press Tab to cycle through the available controls.

Comment 14 Stephen Gordon 2011-08-10 01:43:59 UTC
    Technical note updated. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    Diffed Contents:
@@ -1 +1 @@
-Improved User Interface was added in this release of RHEV Hypervisor, please consult RHEV Hypervisor Deployment Guide.+Improved User Interface was added in this release of Red Hat Enterprise Virtualization Hypervisor, please consult Red Hat Enterprise Linux Hypervisor Deployment Guide.


Note You need to log in before you can comment on or make changes to this bug.