Bug 614461 - [abrt] crash in gnome-panel-2.30.0-4.fc13: raise: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-panel-2.30.0-4.fc13: raise: Process /usr/bin/gnome-pane...
Status: CLOSED DUPLICATE of bug 619272
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:10e5d46f9e559bf08d5864995f4...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-14 14:29 UTC by Robert Martin
Modified: 2010-11-09 16:44 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 16:44:00 UTC


Attachments (Terms of Use)
File: backtrace (41.83 KB, text/plain)
2010-07-14 14:29 UTC, Robert Martin
no flags Details

Description Robert Martin 2010-07-14 14:29:04 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-panel
comment: Error appeared upon boot.
component: gnome-panel
crash_function: raise
executable: /usr/bin/gnome-panel
global_uuid: 10e5d46f9e559bf08d5864995f431e9bfa488ded
kernel: 2.6.33.6-147.fc13.i686
package: gnome-panel-2.30.0-4.fc13
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Error appeared upon boot.
2.
3.

Comment 1 Robert Martin 2010-07-14 14:29:06 UTC
Created attachment 431792 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:44:00 UTC

*** This bug has been marked as a duplicate of bug 619272 ***

Comment 3 Karel Klíč 2010-11-09 16:44:00 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #619272.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.