Bug 614479 - freezes during boot until a key is pressed (AMD C1E)
Summary: freezes during boot until a key is pressed (AMD C1E)
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Michal Schmidt
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-14 15:01 UTC by Michal Schmidt
Modified: 2011-09-06 14:28 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-06 14:28:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Schmidt 2010-07-14 15:01:14 UTC
The machine often stops booting until an external interrupt (keypress, mouse move) wakes it up.
AMD Phenom II X6 1090T, Asus M4A89TD PRO/USB3

Debugging narrowed it down to non-working workaround for APIC timer breakage in AMD C1E (erratum #400).

I proposed a patch upstream:
https://patchwork.kernel.org/patch/111824/

Comment 1 RHEL Product and Program Management 2010-07-15 14:00:27 UTC
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **

Comment 2 Michal Schmidt 2011-01-25 13:49:32 UTC
For some reason I can't reproduce the freeze now.


Note You need to log in before you can comment on or make changes to this bug.