Bug 614514 - Status does not auto-update from Away to Available
Status does not auto-update from Away to Available
Status: CLOSED DUPLICATE of bug 574253
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-14 12:09 EDT by Assen Totin
Modified: 2010-07-14 12:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-14 12:20:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Assen Totin 2010-07-14 12:09:07 EDT
Description of problem:

When the user is idle for some time, Empathy automatically sets his/her status to "Away". This is a well-known and expected behaviour. When the user becomes active (e.g., moves the mouse or types something), Empathy does not change his status back to "Available" (or whatever the status was before auto-changing to "Away"). This feature works fine in F12, but has never worked in F13. 

Version is i686, if that matters; all available updates applied. Empathy runs with a single ICQ account. 

Version-Release number of selected component (if applicable):
empathy-2.30.2-3.fc13.i686 (and all previous builds for F13)

How reproducible:
Every time

Steps to Reproduce:
1. Launch Empathy
2. Let the computer run idle for some time (5-10 minutes)
3. Empathy changes status to "Away"
4. Move the mouse or type something
  
Actual results:
The status in Empathy remains "Away".

Expected results:
The status in Empathy should change to "Available", or, better, to whatever it was before auto-changing to "Away".

Additional info:
Comment 1 Brian Pepple 2010-07-14 12:20:06 EDT

*** This bug has been marked as a duplicate of bug 574253 ***

Note You need to log in before you can comment on or make changes to this bug.