Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 614553 - system freezes and kernel 2.6.33.6-147.x86_64 wont boot
system freezes and kernel 2.6.33.6-147.x86_64 wont boot
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
13
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-14 14:30 EDT by abhay
Modified: 2011-06-29 09:32 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-29 09:32:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description abhay 2010-07-14 14:30:10 EDT
Description of problem:

when i updated to kernel-2.6.33.6-147.x86_64 my laptop wont boot.it hangs while booting. so i am presently working on kernel-2.6.33.3-85.x86_64 which is totally very dangerous. since i am into programming microcontrollers and this thing (may be , im not sure if its due to kernel or uninstalled nvidia geforce gt 230m) causes system freeze at any time and my whole work is lost. in fedora forum i was told to install nvidia driver and when i did even the older kernel wont boot(hangs during boot)....

these are the  messages from /var/log/messsages before my last system freeze 

[CODE]
Jul 14 19:20:05 universe kernel: ACPI Warning: 32/64 FACS address mismatch in FADT - two FACS tables! (20091214/tbfadt-369)
Jul 14 19:20:05 universe kernel: ACPI Warning: 32/64X FACS address mismatch in FADT - BDF19E40/00000000BDF19D40, using 32 (20091214/tbfadt-486)

Jul 14 19:20:20 universe gdm-simple-greeter[1804]: Gtk-WARNING: gtkwidget.c:5643: widget not within a GtkWindow
Jul 14 19:20:20 universe pulseaudio[1815]: module-alsa-card.c: Failed to find a working profile.

Jul 14 19:20:29 universe gdm-simple-greeter[1804]: WARNING: Failed to send buffer
[/CODE]
   
Version-Release number of selected component (if applicable):


How reproducible:
U can never guess when its going to crash.its always unexpeceted

Steps to Reproduce:
1.it first occured while browsing on mozilla firefox. and secondly, while writing code in gedit.

  
Actual results:


Expected results:


Additional info:may be this is the most important part ..my system configuration
sony vaio laptop vpccw16fg 
intel core2duo 2.53Ghz
Nvidia Geforce Gt 230m(512mb){devil of my laptop} 
Ram 4gb
Comment 1 abhay 2010-07-14 15:14:51 EDT
this error 
Jul 15 00:31:53 universe kernel: sky2 eth0: rx error, status 0x5ea0002 length 1514

is occuring a lot of times.almost 2 to 3 hundred times.
Comment 2 abhay 2010-07-16 06:36:39 EDT
it may be becuase im currently using nouvea in place of nvidia an it is not at all able to stand up to my nvidia. so thats why may be crashing a lot.


  also i tried installing nvidia driver. but i dont know why both the kernel(2.3.33.6-147 and 2.3.33.3-85) wont support.
Comment 3 abhay 2010-07-16 06:55:22 EDT
i keep on finding this error every time my laptop crashes(or i should say freezes)

Jul 16 16:09:10 universe kernel: sky2 eth0: rx error, status 0x5ea0002 length 1514
Jul 16 16:09:11 universe kernel: sky2 eth0: rx error, status 0x1100020 length 272
Jul 16 16:09:13 universe kernel: net_ratelimit: 2 callbacks suppressed
Jul 16 16:09:13 universe kernel: sky2 eth0: rx error, status 0x5ea0002 length 1514


please help me, im in dying need of a workomg laptop.
Comment 4 abhay 2010-07-17 14:19:08 EDT
hey guys i solved the problem its all because of nouvea.it is very unstable and not all able to replace the nvidia drivers. i recommend please not to include nouvea in newer kernels or os untill its fully capable of replacing nvidia drivers.
 you see my screen goes black crashes severel times
Comment 5 Bug Zapper 2011-06-01 09:55:13 EDT
This message is a reminder that Fedora 13 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 13.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '13'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 13's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 13 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Bug Zapper 2011-06-29 09:32:10 EDT
Fedora 13 changed to end-of-life (EOL) status on 2011-06-25. Fedora 13 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.