Bug 614568 - The creation of a x86_64 VM fails due to mismatch archs
Summary: The creation of a x86_64 VM fails due to mismatch archs
Status: CLOSED DUPLICATE of bug 611584
Alias: None
Product: Fedora
Classification: Fedora
Component: virt-manager   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Cole Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-14 18:57 UTC by Steve Dickson
Modified: 2010-07-14 19:14 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-14 19:14:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen Shot of the failure (3.33 KB, image/png)
2010-07-14 18:57 UTC, Steve Dickson
no flags Details

Description Steve Dickson 2010-07-14 18:57:36 UTC
Created attachment 431879 [details]
Screen Shot of the failure

Description of problem:
I'm trying to bring up a RHEL6 VM guest on a x88_64 box
running the latest Fedora 13. I'm using virt-manager to
create the VM image. 

As soon as the new VM boots it dies because the boot loader
thinks it trying boot a x85_64 kernel on a i686 CPU.
(see attached screen shot)

Version-Release number of selected component (if applicable):
$ rpm -qa | grep virt
virt-viewer-0.2.1-1.fc13.x86_64
libvirt-client-0.7.7-5.fc13.x86_64
libvirt-python-0.7.7-5.fc13.x86_64
virt-top-1.0.4-3.fc13.x86_64
libvirt-0.7.7-5.fc13.x86_64
python-virtinst-0.500.3-2.fc13.noarch
virt-manager-0.8.4-1.fc13.noarch


How reproducible:
All the time...

Comment 1 Cole Robinson 2010-07-14 19:14:52 UTC

*** This bug has been marked as a duplicate of bug 611584 ***


Note You need to log in before you can comment on or make changes to this bug.