Bug 614576 - "Wrong credentials" notice displayed after logging out
"Wrong credentials" notice displayed after logging out
Status: CLOSED CANTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: luci (Show other bugs)
6.0
All Linux
low Severity low
: rc
: ---
Assigned To: Ryan McCabe
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-14 15:20 EDT by Jan Pokorný
Modified: 2016-04-26 10:47 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-14 10:15:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Pokorný 2010-07-14 15:20:23 EDT
Description of problem:
"Wrong credentials" notice is displayed after logging out.

Version-Release number of selected component (if applicable):
Tried on latest version in GIT (from Tue Jul 13 15:35:23 2010 -0500).
GIT: http://git.fedorahosted.org/git/luci.git

How reproducible:
Always.

Steps to Reproduce:
1. Log in to the application.
2. Log out immediately.
  
Actual results:
"Wrong credentials" notice is displayed.

Expected results:
The notice should not be activated.
Comment 2 Jan Pokorný 2010-07-14 15:32:59 EDT
It seems that this behaviour applies only to immediate logoff.
Comment 4 RHEL Product and Program Management 2010-07-15 10:22:20 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 8 Ryan McCabe 2011-01-14 10:15:10 EST
Closing this CANTFIX, as the error seems to be somewhere inside the turbogears auth plumbing.

Note You need to log in before you can comment on or make changes to this bug.