Bug 614610 - [abrt] crash in evolution-2.30.2-1.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-2.30.2-1.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 604747
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:ea7b8864a88aa458f67c8abca6d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-14 17:12 EDT by Pavel Roskin
Modified: 2010-11-08 13:36 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:36:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (62.06 KB, text/plain)
2010-07-14 17:12 EDT, Pavel Roskin
no flags Details

  None (edit)
Description Pavel Roskin 2010-07-14 17:12:02 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: I could reproduce the crash 3 times out ot 10 tries.  I don't know if all steps are needed, but selecting a long message, scrolling and selecting text seemed to help reproduce the crash.
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: ea7b8864a88aa458f67c8abca6d1937af08e9101
kernel: 2.6.35-rc4-wl+
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Set theme to Glider in gnome-control-center
2. Run Evolution
3. Open a long message
4. Scroll to the end of the message.
5. Select some text in the message.
6. Set theme to Clearlooks in gnome-control-center
Comment 1 Pavel Roskin 2010-07-14 17:12:04 EDT
Created attachment 431899 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:36:56 EST

*** This bug has been marked as a duplicate of bug 604747 ***
Comment 3 Karel Klíč 2010-11-08 13:36:56 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #604747.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.