Bug 61462 - [RFE] include system name in Scheduled Actions
[RFE] include system name in Scheduled Actions
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Mike Orazi
Amy Owens
US=17267
: FutureFeature, Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-19 20:08 EST by James Manning
Modified: 2008-10-15 09:23 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-15 09:23:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Manning 2002-03-19 20:08:10 EST
The list of scheduled actions (in pending, completed and archived) doesn't include
the system name that the action will be against.  Can it?
Comment 1 James Manning 2002-03-19 20:13:03 EST
off-topic, but why is /dev/null part of the cc: list?  Sounds like a bugzilla config thingy needs fixing :)
Comment 2 James Manning 2002-03-20 15:54:18 EST
I didn't understand at the time that actions can encompass multiple systems, so this
RFE no longer makes sense, unless modified such that for actions where
system_list.length == 1, include system name in action table.  Your call.
Comment 3 Chip Turner 2002-04-03 16:18:48 EST
Bret, this is your code, so it's up to you whether to put system name in on the
special case or not.
Comment 4 James Manning 2002-04-03 16:38:20 EST
the more I think about this RFE, the less I like the resultant code that would 
exist.  Since the typical cases are 1) new errata, install to lotsa systems or 
2) single-system free setup and neither of those benefit from this (#1 has 
multiple systems, #2 only has one system so the name would be redundant), I'm 
really talking myself out of this one.  Sorry guys.
Comment 5 daryl herzmann 2007-11-13 15:29:49 EST
Hi,

Could this RFE be resurrected?  I fail to see the point of the Scheduled action
page now that there is 1 entry per machine per errata.  It is impossible to find
meaningful information otherwise.

daryl
Comment 6 Máirín Duffy 2007-12-10 10:40:37 EST
reopening bug.
Comment 7 daryl herzmann 2008-01-09 11:28:17 EST
Maybe the bug here is that task-o-matic creates 1 entry for each errata per each
machine.  Back in the old days, each errata would have 1 entry and thus you had
a fighting chance. :)

Currently, my Pending actions has 4,500 entries, making it impossible to use.
Comment 9 Amy Owens 2008-10-15 09:23:34 EDT
so now there is one action for a bunch of servers--this was done in sprint 8

Note You need to log in before you can comment on or make changes to this bug.