Bug 614678 - [abrt] crash in evolution-2.30.2-1.fc13: ect_check: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.2-1.fc13: ect_check: Process /usr/bin/evolutio...
Keywords:
Status: CLOSED DUPLICATE of bug 634755
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:378c443fa179a4108d96ed22c0d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-15 00:08 UTC by phutauruk
Modified: 2010-11-08 18:33 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 18:33:48 UTC


Attachments (Terms of Use)
File: backtrace (46.34 KB, text/plain)
2010-07-15 00:08 UTC, phutauruk
no flags Details

Description phutauruk 2010-07-15 00:08:16 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: ect_check
executable: /usr/bin/evolution
global_uuid: 378c443fa179a4108d96ed22c0d2191785f37c48
kernel: 2.6.33.5-124.fc13.i686
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 phutauruk 2010-07-15 00:08:19 UTC
Created attachment 431951 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:33:48 UTC

*** This bug has been marked as a duplicate of bug 634755 ***

Comment 3 Karel Klíč 2010-11-08 18:33:48 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #634755.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.