Bug 614679 - [abrt] crash in google-gadgets-gtk-0.11.2-2.fc13: _XEventsQueued: Process /usr/lib/google-gadgets/gtkmoz-browser-child was killed by signal 6 (SIGABRT)
[abrt] crash in google-gadgets-gtk-0.11.2-2.fc13: _XEventsQueued: Process /us...
Status: CLOSED DUPLICATE of bug 590646
Product: Fedora
Classification: Fedora
Component: google-gadgets (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:487f016c243baab92c62547b50f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-14 20:09 EDT by phutauruk
Modified: 2010-11-09 08:56 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:56:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (35.74 KB, text/plain)
2010-07-14 20:09 EDT, phutauruk
no flags Details

  None (edit)
Description phutauruk 2010-07-14 20:09:22 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/google-gadgets/gtkmoz-browser-child 11 20
component: google-gadgets
crash_function: _XEventsQueued
executable: /usr/lib/google-gadgets/gtkmoz-browser-child
global_uuid: 487f016c243baab92c62547b50fb9691682bdf30
kernel: 2.6.33.3-85.fc13.i686
package: google-gadgets-gtk-0.11.2-2.fc13
rating: 4
reason: Process /usr/lib/google-gadgets/gtkmoz-browser-child was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 phutauruk 2010-07-14 20:09:25 EDT
Created attachment 431952 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:56:56 EST

*** This bug has been marked as a duplicate of bug 590646 ***
Comment 3 Karel Klíč 2010-11-09 08:56:56 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #590646.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.