Bug 614712 - [abrt] crash in gnome-settings-daemon-2.30.1-7.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.30.1-7.fc13: Process /usr/libexec/gno...
Status: CLOSED DUPLICATE of bug 614534
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1d2ac7d3138a6014b62566cbdbb...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-15 04:52 UTC by Vaclav Kocian
Modified: 2010-11-09 15:53 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:53:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.70 KB, text/plain)
2010-07-15 04:52 UTC, Vaclav Kocian
no flags Details

Description Vaclav Kocian 2010-07-15 04:52:06 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 1d2ac7d3138a6014b62566cbdbb1111b62155b02
kernel: 2.6.33.6-147.fc13.x86_64
package: gnome-settings-daemon-2.30.1-7.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
* I am about to read all those lines in the backtrace and find traces of my passwords etc.? Are you joking?
* Refresh will delete all I have written yet - good to know
* My suggestion: I guess, that russian language support for Gnome is missing and that is the problem there

How to reproduce
-----
1. Install Fedora KDE distro
2. Install gnome and gnome-panel
3. Install gdm and set it as a default login manager
4. Log into GNOME
5. Set Russian as a default language
6. Logout
7. Login

Comment 1 Vaclav Kocian 2010-07-15 04:52:08 UTC
Created attachment 431965 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:53:49 UTC

*** This bug has been marked as a duplicate of bug 614534 ***

Comment 3 Karel Klíč 2010-11-09 15:53:49 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #614534.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.