Bug 614744 - perl-Archive-Tar break sa-update
perl-Archive-Tar break sa-update
Status: CLOSED DUPLICATE of bug 612879
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: perl-Archive-Tar (Show other bugs)
5.5
All Linux
low Severity high
: rc
: ---
Assigned To: perl-maint-list
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-15 02:58 EDT by Gabriel VLASIU
Modified: 2010-07-15 03:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-15 03:06:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gabriel VLASIU 2010-07-15 02:58:03 EDT
Description of problem:
perl-Archive-Tar break sa-update

Version-Release number of selected component (if applicable):
perl-Archive-Tar-1.39.1-1.el5_5.1.noarch

How reproducible:
run sa-update

Steps to Reproduce:
1. sa-update

Actual results:
Argument "1.39_01" isn't numeric in subroutine entry at /usr/bin/sa-update line 81.

echo $?
1

Expected results:
No error
Comment 1 Marcela Mašláňová 2010-07-15 03:06:12 EDT

*** This bug has been marked as a duplicate of bug 612879 ***

Note You need to log in before you can comment on or make changes to this bug.