Bug 614744 - perl-Archive-Tar break sa-update
Summary: perl-Archive-Tar break sa-update
Status: CLOSED DUPLICATE of bug 612879
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: perl-Archive-Tar   
(Show other bugs)
Version: 5.5
Hardware: All Linux
low
high
Target Milestone: rc
: ---
Assignee: perl-maint-list
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-15 06:58 UTC by GV
Modified: 2010-07-15 07:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-15 07:06:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description GV 2010-07-15 06:58:03 UTC
Description of problem:
perl-Archive-Tar break sa-update

Version-Release number of selected component (if applicable):
perl-Archive-Tar-1.39.1-1.el5_5.1.noarch

How reproducible:
run sa-update

Steps to Reproduce:
1. sa-update

Actual results:
Argument "1.39_01" isn't numeric in subroutine entry at /usr/bin/sa-update line 81.

echo $?
1

Expected results:
No error

Comment 1 Marcela Mašláňová 2010-07-15 07:06:12 UTC

*** This bug has been marked as a duplicate of bug 612879 ***


Note You need to log in before you can comment on or make changes to this bug.