Bug 61478 - qunta drops cp1250 characters
Summary: qunta drops cp1250 characters
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: quanta (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: wdovlrrw
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-20 10:32 UTC by Miloslav Trmac
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-20 10:44:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Sample file to demonstrate the bug (sorry it's not in English) (7.44 KB, text/html)
2002-03-20 10:44 UTC, Miloslav Trmac
no flags Details

Description Miloslav Trmac 2002-03-20 10:32:31 UTC
Description of problem:
Quanta drops some characters in windows-1250 (It seems they are 0x9A and 0x9E,
i.e. outside printable latin2). They simply disappear.

How reproducible:
Always

Steps to Reproduce:
1.Open a document containing windows-1250 chars (such as the one attached)
2.Save it
3.Compare the files

Actual Results:  0x9A and 0x9E characters are gone

Expected Results:  They should have been preserved

Additional info:
The RH was installed with Czech language (i.e. KDE default charset is iso-8859-2)

Comment 1 Miloslav Trmac 2002-03-20 10:44:11 UTC
Created attachment 49124 [details]
Sample file to demonstrate the bug (sorry it's not in English)

Comment 2 Bernhard Rosenkraenzer 2002-03-20 15:38:19 UTC
Can't reproduce this with the current (2.1-0.cvs20020320.1) version.


Note You need to log in before you can comment on or make changes to this bug.