Bug 614826 - [abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 626207
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:cb7408ce5726101aadbc34d13e0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-15 06:56 EDT by Slobodan
Modified: 2015-03-03 17:51 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:32:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (43.54 KB, text/plain)
2010-07-15 06:56 EDT, Slobodan
no flags Details

  None (edit)
Description Slobodan 2010-07-15 06:56:09 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: nautilus_file_peek_display_name
executable: /usr/bin/nautilus
global_uuid: cb7408ce5726101aadbc34d13e09d339cb0bd0e3
kernel: 2.6.33.5-124.fc13.i686
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Slobodan 2010-07-15 06:56:19 EDT
Created attachment 432034 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:32:11 EST

*** This bug has been marked as a duplicate of bug 626207 ***
Comment 3 Karel Klíč 2010-11-09 10:32:11 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #626207.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.