Bug 614829 - [abrt] crash in tracker-0.8.13-1.fc13: window_grouping_info: Process /usr/libexec/tracker-extract was killed by signal 11 (SIGSEGV)
[abrt] crash in tracker-0.8.13-1.fc13: window_grouping_info: Process /usr/lib...
Status: CLOSED DUPLICATE of bug 599004
Product: Fedora
Classification: Fedora
Component: gstreamer (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Benjamin Otte
Fedora Extras Quality Assurance
abrt_hash:596eb7597fdacfb43aba33ee23e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-15 07:06 EDT by Rupert Roth
Modified: 2010-07-19 03:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 12:48:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (208.95 KB, text/plain)
2010-07-15 07:06 EDT, Rupert Roth
no flags Details
tree_carob_c.dds from game 0 a.d. (21.48 KB, application/octet-stream)
2010-07-19 03:21 EDT, Rupert Roth
no flags Details

  None (edit)
Description Rupert Roth 2010-07-15 07:06:50 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/tracker-extract
component: tracker
crash_function: window_grouping_info
executable: /usr/libexec/tracker-extract
global_uuid: 596eb7597fdacfb43aba33ee23e042c218435b51
kernel: 2.6.33.6-147.fc13.i686.PAE
package: tracker-0.8.13-1.fc13
rating: 4
reason: Process /usr/libexec/tracker-extract was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Rupert Roth 2010-07-15 07:06:53 EDT
Created attachment 432036 [details]
File: backtrace
Comment 2 Deji Akingunola 2010-07-15 10:03:22 EDT
Can you please attach the file causing this crash? Your crash log shows it to be "file:///home/malaria/Downloads/0%20a.d./trunk/binaries/data/mods/public/art/textures/skins/gaia/tree_carob_c.dds".

It's crashing in gstreamer, re-assigning.
Comment 3 Benjamin Otte 2010-07-16 12:48:39 EDT
This looks like a bug in the FAAD decoder to me. And both FAAD and the GStreamer FAAD plugin aren't provided by GStreamer. I suggest opening a bug either at RPMFusion or upstream.
Comment 4 Benjamin Otte 2010-07-16 13:03:49 EDT

*** This bug has been marked as a duplicate of bug 599004 ***

Note You need to log in before you can comment on or make changes to this bug.