Bug 614877 - SELinux is preventing /usr/bin/python "read" access on /home/tadej/.local/lib/python2.6/site-packages.
SELinux is preventing /usr/bin/python "read" access on /home/tadej/.loca...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: python (Show other bugs)
6.0
i386 Linux
medium Severity medium
: rc
: ---
Assigned To: Dave Malcolm
BaseOS QE - Apps
setroubleshoot_trace_hash:6ce9f0b9367...
:
Depends On: 614025 619293
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-15 09:04 EDT by Daniel Walsh
Modified: 2011-07-08 08:12 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 614025
Environment:
Last Closed: 2011-07-08 08:12:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 3 RHEL Product and Program Management 2010-07-15 11:10:50 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 6 RHEL Product and Program Management 2011-04-03 22:01:00 EDT
Since RHEL 6.1 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.

Note You need to log in before you can comment on or make changes to this bug.