Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 614912 - [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
[abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was ...
Status: CLOSED DUPLICATE of bug 633273
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:26f54e74ca6fd735a22aa18f979...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-15 10:41 EDT by Andre Costa
Modified: 2015-03-03 17:51 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:27:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (33.89 KB, text/plain)
2010-07-15 10:41 EDT, Andre Costa
no flags Details

  None (edit)
Description Andre Costa 2010-07-15 10:41:12 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus
comment: I had one nautilus window opened with a remote (sftp://) filesystem, and I dragged files from a local directory to a remote dir (these files would override files on the remote dir). After the crash I tried the same operation again and it worked just fine, so it's not a deterministic failure.
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
global_uuid: 26f54e74ca6fd735a22aa18f979610f0380cb7d0
kernel: 2.6.33.6-147.fc13.x86_64
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Andre Costa 2010-07-15 10:41:16 EDT
Created attachment 432103 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:27:13 EST

*** This bug has been marked as a duplicate of bug 633273 ***
Comment 3 Karel Klíč 2010-11-08 12:27:13 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #633273.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.