Bug 615034 - task-debuginfo 1.9.2-1 is empty
Summary: task-debuginfo 1.9.2-1 is empty
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: task   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Federico Hernandez
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: Regression
Depends On:
Blocks: DebugInfo
TreeView+ depends on / blocked
 
Reported: 2010-07-15 20:00 UTC by Ville Skyttä
Modified: 2010-09-02 02:27 UTC (History)
2 users (show)

Fixed In Version: task-1.9.2-2.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 18:50:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ville Skyttä 2010-07-15 20:00:04 UTC
task-debuginfo 1.9.2-1 is empty.  This is easy to fix: just remove the 'export LDFLAGS="${LDFLAGS} -s"' line that was added (without an explanation in the specfile) in 1.9.2-1.

Comment 1 Federico Hernandez 2010-07-15 21:04:19 UTC
Change the spec according to suggestion. The line was added since in my intial builds I got an error and a google search pointed me to the LDFLAGS solution. No the build error is gone. Strange. Anyway. RPMs rebuilt and resubmitted to koji/bodhi. THX for helping, Ville.

Comment 2 Fedora Update System 2010-07-15 21:16:19 UTC
task-1.9.2-2.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/task-1.9.2-2.fc12

Comment 3 Fedora Update System 2010-07-15 21:16:25 UTC
task-1.9.2-2.el5 has been submitted as an update for Fedora EPEL 5.
http://admin.fedoraproject.org/updates/task-1.9.2-2.el5

Comment 4 Fedora Update System 2010-07-15 21:16:32 UTC
task-1.9.2-2.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/task-1.9.2-2.fc13

Comment 5 Fedora Update System 2010-07-16 18:50:16 UTC
task-1.9.2-2.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2010-07-16 18:52:01 UTC
task-1.9.2-2.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2010-09-02 02:27:16 UTC
task-1.9.2-2.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.