Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 615049 - [abrt] crash in mono-core-2.6.4-1.fc13: IA__g_malloc: Process /usr/bin/mono was killed by signal 11 (SIGSEGV)
[abrt] crash in mono-core-2.6.4-1.fc13: IA__g_malloc: Process /usr/bin/mono w...
Status: CLOSED DUPLICATE of bug 558548
Product: Fedora
Classification: Fedora
Component: mono (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
abrt_hash:14a05da432519fc3bd0cea33eb7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-15 16:26 EDT by Isaac
Modified: 2010-07-17 08:22 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-17 08:22:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.67 KB, text/plain)
2010-07-15 16:26 EDT, Isaac
no flags Details

  None (edit)
Description Isaac 2010-07-15 16:26:16 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mono --debug /usr/lib64/beagle/DocExtractor.exe '/home/isaac/Dropbox/Projects/Census/PSA for BNL -Issac Christoffersen.DOC'
component: mono
crash_function: IA__g_malloc
executable: /usr/bin/mono
global_uuid: 14a05da432519fc3bd0cea33eb72b46d304839b3
kernel: 2.6.33.6-147.fc13.x86_64
package: mono-core-2.6.4-1.fc13
rating: 4
reason: Process /usr/bin/mono was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Isaac 2010-07-15 16:26:18 EDT
Created attachment 432216 [details]
File: backtrace
Comment 2 Markus Schulze 2010-07-16 05:41:05 EDT
Package: mono-core-2.6.4-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
Seems Beagle tried to index something...
Comment 3 Gahn Hye Nun 2010-07-16 16:37:46 EDT
Package: mono-core-2.6.4-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.the crash seems like a naturally happening process.
Comment 4 David M. 2010-07-16 16:51:41 EDT
Package: mono-core-2.6.4-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.  Right click on 'save as' from Mozilla Firefox
2.  Select 'save' and save occurs normally
3.  


Comment
-----
Firefox continued to operate normally.
Comment 5 Christian Krause 2010-07-17 08:22:12 EDT

*** This bug has been marked as a duplicate of bug 558548 ***

Note You need to log in before you can comment on or make changes to this bug.