Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 615075 - [abrt] crash in gvfs-smb-1.6.2-1.fc13: raise: Process /usr/libexec/gvfsd-smb was killed by signal 6 (SIGABRT)
[abrt] crash in gvfs-smb-1.6.2-1.fc13: raise: Process /usr/libexec/gvfsd-smb ...
Status: CLOSED DUPLICATE of bug 597995
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:dda50b891bb011ee0c946669d7a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-15 17:20 EDT by Brian Livermore
Modified: 2015-03-03 17:51 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:47:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.72 KB, text/plain)
2010-07-15 17:20 EDT, Brian Livermore
no flags Details

  None (edit)
Description Brian Livermore 2010-07-15 17:20:21 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-smb --spawner :1.7 /org/gtk/gvfs/exec_spaw/3
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfsd-smb
global_uuid: dda50b891bb011ee0c946669d7a495d6203a3ce0
kernel: 2.6.33.6-147.fc13.i686.PAE
package: gvfs-smb-1.6.2-1.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-smb was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Brian Livermore 2010-07-15 17:20:24 EDT
Created attachment 432232 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:47:06 EST

*** This bug has been marked as a duplicate of bug 597995 ***
Comment 3 Karel Klíč 2010-11-09 10:47:06 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597995.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.