Bug 615114 - [abrt] crash in gftp-2:2.0.19-4.fc13: gftp_expand_path: Process /usr/bin/gftp-gtk was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gftp-2:2.0.19-4.fc13: gftp_expand_path: Process /usr/bin/gftp...
Status: CLOSED DUPLICATE of bug 632550
Alias: None
Product: Fedora
Classification: Fedora
Component: gftp
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Itamar Reis Peixoto
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:15b7dc2158079a6d814db1942c5...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-16 00:13 UTC by David
Modified: 2010-11-09 13:13 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 13:13:32 UTC


Attachments (Terms of Use)
File: backtrace (31.04 KB, text/plain)
2010-07-16 00:13 UTC, David
no flags Details

Description David 2010-07-16 00:13:31 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gftp-gtk
component: gftp
crash_function: gftp_expand_path
executable: /usr/bin/gftp-gtk
global_uuid: 15b7dc2158079a6d814db1942c54644a07a2a51a
kernel: 2.6.33.6-147.fc13.i686.PAE
package: gftp-2:2.0.19-4.fc13
rating: 4
reason: Process /usr/bin/gftp-gtk was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 David 2010-07-16 00:13:34 UTC
Created attachment 432264 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:13:32 UTC

*** This bug has been marked as a duplicate of bug 632550 ***

Comment 3 Karel Klíč 2010-11-09 13:13:32 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #632550.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.