Bug 615124 - [abrt] crash in epiphany-2.30.2-1.fc13: raise: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
[abrt] crash in epiphany-2.30.2-1.fc13: raise: Process /usr/bin/epiphany was ...
Status: CLOSED DUPLICATE of bug 622582
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:9be46fa31cbdfe1be0535a72515...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-15 21:44 EDT by Gahn Hye Nun
Modified: 2010-11-09 09:31 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:31:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (42.14 KB, text/plain)
2010-07-15 21:44 EDT, Gahn Hye Nun
no flags Details

  None (edit)
Description Gahn Hye Nun 2010-07-15 21:44:42 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: epiphany
component: epiphany
crash_function: raise
executable: /usr/bin/epiphany
global_uuid: 9be46fa31cbdfe1be0535a725155bb45020764a9
kernel: 2.6.33.5-124.fc13.x86_64
package: epiphany-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.reach to this URI 'http://fedoraproject.org/en/get-fedora-all'
2.in header "Metalink", in header "Metalinks", click x86_64. 
3.it will make the crash.
Comment 1 Gahn Hye Nun 2010-07-15 21:44:46 EDT
Created attachment 432271 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:31:39 EST

*** This bug has been marked as a duplicate of bug 622582 ***
Comment 3 Karel Klíč 2010-11-09 09:31:39 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #622582.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.