Bug 615166 - [abrt] crash in compiz-0.8.6-1.fc13: dri_get_buffers: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in compiz-0.8.6-1.fc13: dri_get_buffers: Process /usr/bin/compiz...
Status: CLOSED DUPLICATE of bug 595236
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:96e3035d1d8906efbeac15a2321...
Keywords: Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-16 04:10 UTC by Chen_Min_Chin
Modified: 2010-09-13 15:48 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-09-13 15:48:16 UTC


Attachments (Terms of Use)
File: backtrace (40.50 KB, text/plain)
2010-07-16 04:10 UTC, Chen_Min_Chin
no flags Details

Description Chen_Min_Chin 2010-07-16 04:10:23 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
component: compiz
crash_function: dri_get_buffers
executable: /usr/bin/compiz
global_uuid: 96e3035d1d8906efbeac15a232157cec37a280f6
kernel: 2.6.33.6-147.fc13.i686.PAE
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Chen_Min_Chin 2010-07-16 04:10:42 UTC
Created attachment 432287 [details]
File: backtrace

Comment 2 Hamidou Dia 2010-09-13 15:48:16 UTC
Hi Chen Min,

Thanks for reporting this issue.

Regards.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 595236 ***


Note You need to log in before you can comment on or make changes to this bug.