Bug 6152 - groff and Prereq: /sbin/install-info
Summary: groff and Prereq: /sbin/install-info
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: grep   
(Show other bugs)
Version: 6.1
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-20 17:32 UTC by pavel.janik
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-20 17:55:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description pavel.janik 1999-10-20 17:32:29 UTC
--- groff.spec.orig     Wed Oct 20 19:29:20 1999
+++ groff.spec  Wed Oct 20 19:29:36 1999
@@ -12,6 +12,7 @@
 Patch3: groff-1.11-egcs.patch
 Patch4: groff-1.11-glibc21.patch
 Requires: mktemp
+Prereq: /sbin/install-info
 Buildroot: /var/tmp/groff-root
 Obsoletes: groff-tools

Comment 1 Bill Nottingham 1999-10-20 17:40:59 UTC
Huh?

Why does it prereq install-info - it doesn't install any
info pages.

Comment 2 pavel.janik 1999-10-20 17:52:59 UTC
Sorry, should be grep instead.

Comment 3 Bill Nottingham 1999-10-20 17:55:59 UTC
That makes more sense. Fixed in grep-2.3-3.

Comment 4 pavel.janik 1999-10-20 17:57:59 UTC
Sorry, should be grep instead.


Note You need to log in before you can comment on or make changes to this bug.