Bug 615216 - [abrt] crash in epiphany-2.30.2-1.fc13: raise: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
[abrt] crash in epiphany-2.30.2-1.fc13: raise: Process /usr/bin/epiphany was ...
Status: CLOSED DUPLICATE of bug 622582
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:d6bb24b1df04e1fe04ad874f999...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-16 04:08 EDT by Gahn Hye Nun
Modified: 2010-11-09 09:31 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:31:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (92.24 KB, text/plain)
2010-07-16 04:08 EDT, Gahn Hye Nun
no flags Details

  None (edit)
Description Gahn Hye Nun 2010-07-16 04:08:05 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: epiphany
component: epiphany
crash_function: raise
executable: /usr/bin/epiphany
global_uuid: d6bb24b1df04e1fe04ad874f99933fd5c55fbdc6
kernel: 2.6.33.6-147.fc13.x86_64
package: epiphany-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: 1.wanted to download source of freedos, click and enter her sourceforge page, and die.
Comment 1 Gahn Hye Nun 2010-07-16 04:08:22 EDT
Created attachment 432316 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:31:44 EST

*** This bug has been marked as a duplicate of bug 622582 ***
Comment 3 Karel Klíč 2010-11-09 09:31:44 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #622582.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.