Bug 615219 - Please update to use new gpsd
Please update to use new gpsd
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: qtgpsc (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Fabian Affolter
Fedora Extras Quality Assurance
:
Depends On: 614670
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-16 04:15 EDT by David
Modified: 2010-09-18 11:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-18 11:54:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David 2010-07-16 04:15:45 EDT
Description of problem:

In F13 there are still two packages (qtgpsc and viking) that are not updated to
the new gpsd API (2.95) see bugzilla 614670

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Fabian Affolter 2010-07-18 18:39:10 EDT
Upstream told me a while ago that they are working on an update for qtgpsc. They want to port the application to Qt4 and gpsd 2.94.

As soon as the new release of qtgpsc is ready, I will update the package for Fedora.
Comment 2 David 2010-07-18 19:24:09 EDT
Thanks!

It should now be 2.95 as that has got a lot of udev fixes over 2.94

2.95 is now upstream in F14 koji now
Comment 3 Fabian Affolter 2010-09-18 11:54:54 EDT
Upstream made a new release.  The update will happen as soon as 2.96 is available in rawhide because upstream decided to go on with the latest api of gpsd. 

No update for F13.

Note You need to log in before you can comment on or make changes to this bug.