Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 615220 - [abrt] crash in spe-0.8.4.h-6.fc12: wxGetTopLevelParent: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in spe-0.8.4.h-6.fc12: wxGetTopLevelParent: Process /usr/bin/pyt...
Status: CLOSED DUPLICATE of bug 615537
Product: Fedora
Classification: Fedora
Component: spe (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: MERCIER Jonathan
Fedora Extras Quality Assurance
abrt_hash:e39e2cbdc1fde45e10a056476ba...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-16 04:18 EDT by Phil V
Modified: 2010-08-26 10:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-26 10:55:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (41.28 KB, text/plain)
2010-07-16 04:18 EDT, Phil V
no flags Details

  None (edit)
Description Phil V 2010-07-16 04:18:50 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /usr/bin/spe
component: spe
crash_function: wxGetTopLevelParent
executable: /usr/bin/python
global_uuid: e39e2cbdc1fde45e10a056476bade7eca72ae239
kernel: 2.6.33.6-147.fc13.x86_64
package: spe-0.8.4.h-6.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: sorry, not sure, was editing one small file, opened up another small file.
Comment 1 Phil V 2010-07-16 04:18:51 EDT
Created attachment 432318 [details]
File: backtrace
Comment 2 MERCIER Jonathan 2010-08-26 10:55:14 EDT

*** This bug has been marked as a duplicate of bug 615537 ***

Note You need to log in before you can comment on or make changes to this bug.